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Federal Communications Commission Statement 
NOTE: This equipment has been tested and found to comply with the limits for a Class A 
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference when the equipment is operated in a 

commercial environment. This equipment generates, uses, and can radiate radiofrequency energy and, 
if not installed and used in accordance with the instruction manual, may cause harmful interference to 
radio communications. Operation of this equipment in a residential area is likely to cause harmful 
interference in which case the user will be required to correct the interference at his own expense. 
 
FCC Caution: Any changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate this equipment. 
 
This device complies with part 15 of the FCC Rules.  
Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) this device must accept any interference received, including interference that may cause undesired 
operation. 
 
Warning: 
This is a class A product. In a domestic environment this product may cause radio interference in 
which case the user may be required to take adequate measures. 

DISCLAIMER 
No warranty or representation, either expressed or implied, is made with respect to the contents of this 
documentation, its quality, performance, merchantability, or fitness for a particular purpose. Information 
presented in this documentation has been carefully checked for reliability; however, no responsibility is 
assumed for inaccuracies. The information contained in this documentation is subject to change 
without notice. 
 
In no event will AVer Information Inc. be liable for direct, indirect, special, incidental, or consequential 
damages arising out of the use or inability to use this product or documentation, even if advised of the 
possibility of such damages. 

TRADEMARKS 
“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for description 
purpose only belong to each of their companies. 

COPYRIGHT 
©2021 AVer Information Inc. All rights reserved. 
All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or by any 
means without the prior written permission of AVer Information Inc. is prohibited. All information or 
specifications are subject to change without prior notice. 



 

NOTICE  
 SPECIFICATIONS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. THE 

INFORMATION CONTAINED HEREIN IS TO BE CONSIDERED FOR REFERENCE ONLY. 
 THE CONTENTS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. IF THE CONTENT 

IS WRONG, PLEASE INFORM US TO MAKE CORRECTIONS. 

WARNING 
 To reduce risk of fire or electric shock, do not expose this appliance to rain or moisture. 

Warranty will be void if any unauthorized modifications are done to the product. 

 Do not drop the camera or subject it to physical shock. 

 Use correct power supply voltage to avoid damaging camera. 

 Do not place the camera where the cord can be stepped on as this may result in fraying or 

damage to the lead or the plug. 

 Hold the bottom of the camera with both hands to move the camera. Do not grab the lens or 

lens holder to move the camera. 

Remote Control Battery Safety Information 
- Store batteries in a cool and dry place. 
- Do not throw away used batteries in the trash.  Properly dispose of used batteries through 

specially approved disposal methods. 
- Remove the batteries if they are not in use for long periods of time. Battery leakage and 

corrosion can damage the remote control. Dispose of batteries safely and through approved 
disposal methods. 

- Do not use old batteries with new batteries. 
- Do not mix and use different types of batteries: alkaline, standard (carbon-zinc) or 

rechargeable (nickel-cadmium). 
- Do not dispose of batteries in a fire.  
- Do not attempt to short-circuit the battery terminals. 

CAUTION 
- Risk of explosion if battery is replaced by an incorrect type. 
- Dispose of used batteries in a safe and proper manner. 

 



 

MORE HELP 
For FAQs, technical support, software and user manual download, please visit: 
Global: https://www.aver.com/HelpCenter/conferencing-collaboration 
USA: https://www.averusa.com/business/support/ 
European Headquarters: https://www.aver.com/download-center/ 
 
Technical Support: 
Global: https://aver.com/technical-support  
USA: https://averusa.force.com/support/s/contactsupport 
European Headquarters: https://www.avereurope.com/technical-support/ 
 

Contact Information 
Global 
AVer Information Inc. 
https://www.aver.com 
8F, No.157, Da-An Rd., 
Tucheng Dist.,  
New Taipei City 23673, 
Taiwan 
Tel: +886 (2) 2269 8535 

USA 
AVer Information Inc. 
https://www.averusa.com 
668 Mission Ct., 
Fremont, CA 94539 
Tel: +1 (408) 263 3828 
Toll-free: +1 (877) 528 7824 
Technical support: 
support.usa@aver.com 

European Headquarters  
AVer Information Europe B.V. 
https://www.avereurope.com 
Westblaak 140, 3012KM, 
Rotterdam, Netherlands 
Tel: +31 (0) 10 7600 550 
Technical support: 
eu.rma@aver.com 

 

https://www.aver.com/HelpCenter/conferencing-collaboration
https://www.averusa.com/business/support/
https://www.aver.com/download-center
https://aver.com/technical-support
https://averusa.force.com/support/s/contactsupport
https://www.avereurope.com/technical-support/
http://www.averusa.com/
https://www.averusa.com/
mailto:support.usa@aver.com
https://www.avereurope.com/
mailto:eu.rma@aver.com
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Package Contents                          

Camera Unit Speakerphone Unit Remote Control Power Adapter & 
Power Cord*  

 
 

 

 

USB 2.0 Type-B to 
Type-A Cable (5m) 

Speakerphone 
Cable (10m) 

3.5 mm Audio 
Cable (0.9m) 

L-Mount 
Brackets 

Screws for 
Mount 

 
  

 
 

M4 x8mm (x2) 

 
1/4”-20 

L=7.5mm (x2) 
Drilling Paper QR Code Card   

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø5.50[Ø0.22]

  

 

 

*The power cord will vary depending on the standard power outlet of the country where it is sold 
 

Optional Accessory 
Mini DIN9 to Mini DIN8 
RS232 Adapter Cable    
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Product Introduction                       

Overview 

1

2 3 4 5 6 7 8  
1 
 
 
2 

Status LED 
Power on: Blue light 
Standby: Orange light 
IR Sensor 

4 
5 
6 
7 

USB3.1 Type B Port 
RS232 In/Out Port 
DC 12V Power Jack 
Ethernet Port  

3 Speakerphone Port (Blue cable) 8 Kensington Lock 

 

9 1011 12 13  
9 Speakerphone Port 

(Red Cable, for extended 
speakerphone and 
microphone connection) 

10 
11 
12 
13 

Phone In Port 
Line Out Port 
Camera Port (Blue Cable) 
Kensington Lock 
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Expansion Speakerphone/Microphone Connection 
There are 2 types of expansion solutions that can be extended from the VC520 Pro2 speakerphone.  
Please purchase the expansion speakerphone and/or microphone directly from AVer or an AVer 
reseller. 
Expansion Speakerphone Requirements: 
- VC520 Pro2 Firmware version: 7200.00 or later 
- FONE540 Firmware version: 7000.44 or later 

[Note] 
 The VC520 Pro2 can support up to two expansion speakerphones, however, the daisy-chain 

expansion cable cannot exceed over 40m in total. 
 Please connect the power supply for the expansion speakerphone when daisy-chaining over 20m. 
 Please connect the power supply when upgrading the firmware for the expansion speakerphone. 
 The expansion speakerphone cannot be used as the main speakerphone; it can only be used with 

the VC520 Pro2. 
 The speakerphone/microphone cables will be included in the package contents when the user 

purchases the expansion speakerphone/microphone. 
VC520 Pro2 speakerphone

Expansion speakerphone

Speakerphone cable

Expansion speakerphone

Power adapter

 

Microphone cable

Expansion
microphone

Expansion
microphone

Expansion
microphone

Expansion
microphone

VC520 Pro2 speakerphone

 
[Note] The VC520 Pro2 can support up to four expansion microphones, however, the daisy-chain 
expansion cable cannot exceed over 40m in total. 
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Phone In Connection 
Users can connect a mobile phone to the Phone in port on the speakerphone as a hands-free speaker.  
When the device connects with the speakerphone, the  icon will light up in blue. Touching the 

 icon will temporarily disconnect the connection of the device with the speakerphone; touching 
the  icon again will resume the connection. 

Mobile phone

3.5mm audio cable

 

Pan and Tilt Angle 
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Audio Signal Receive Range 
The best distance for the speakerphone to receive audio signal is within 7.5ft (2.3m) in radius. When 
connecting two or more speakerphones, the distance between the speakerphones must be 9ft (2.7m). 
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Speakerphone LED Indicator 
Button LED Indicator Status 

 /  White light Adjust the volume up and down. When adjusting 
the volume up and down, the volume LED indicator 
will light up in blue. 

 
White/Blue light Touch to mute/un-mute the speakerphone volume.  

In mute status, the LED indicator will light up in 
red. 

 Red light Touch to hang up the call. 

 Green light Touch to answer the incoming call. 

  Blue light: Connects with 
external device 

 White light: Temporarily 
disconnects the 
connection with the device 

 Off: No connection with 
external devices 

When the Phone in port connects with the device, 
the LED indicator will light up in blue. 
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Remote Control 

 
 

 

 

 

 

 

 

 

 

 

Name Function 

1. Camera Select One remote can control up to 3 AVer 
VC/CAM/VB series cameras. You can 
use AVer PTZApp 2 to set numbers 
associated with each camera, and then 
select which camera you would like to 
control using the remote. 

[Note] If you only have one camera 
and don’t need to do custom setting, 
the default is camera 1. If you press 
camera 2 or 3 on the remote control, 
you will find your remote can’t control 
your camera. In this case, please press 
camera 1 on your remote again. 

2. Camera Directional 

Control 

Use the directional buttons on the 
remote to control the direction of the 
camera. Press the directional button to 
move the camera or press and hold to 
continuously pan or tilt. 

3. SmartFrame One-click automatic FOV adjustment 
to fit all participants.  
Press for 1 second to switch the 
SmartFrame function among Manual 
Framing/Auto Framing/Preset Framing 
modes. A message (as figures shown) 
will display on the screen to indicate 
the mode. 

   
[Notes]  
 SmartFrame deploys face and body 

defection technology. People 
wearing masks or in side facial 
profiles still can be detected. The 
maximum detection distance is 
7~10 meters. 

 Camera will track people while 
moving. It will start to focus and 
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zoom in when people don’t move 
anymore for 1~5 seconds, 
depending on the framing speed 
you choose. 

 Preset Framing: Set up preset 
points in advance (Only for Preset 
points 1~9. Preset 0 is for home 
position). Camera tracks one 
presenter and shoots the preset 
areas instead of focusing and 
zooming into presenter. 

4. OSD Menu To call out OSD menu. Not support for 
VC520 Pro2 

5.  Zoom In/Zoom Out Increase/Decrease the camera zoom. 

6. Preset The Preset button on the remote 
serves 2 functions. 
To Save a Preset – Move camera to 
desired position. Press and hold the 
preset button until you receive the save 
message on the screen. Select preset 
position button 0-9 to store the current 
camera position. Repeat steps if 
needed. 
To Load a Preset - Press the preset 
button and preset position button 0-9 to 
load a saved camera position. Repeat 
steps if needed. 

7. Preset 

Position/Number 

Buttons 

Preset position buttons are used in 
conjunction with the Preset button to 
save positions. There are a total of 10 
presets. 

Press the preset button first and then 
press 0~9 for the camera to move to 
the saved position. 
[Notes] 
 Press and hold the number button 

“ ” for 1 second to turn on or off 
the WDR function. 

 Press and hold the number button 
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“ ” for 1 second to turn on or off 
the SmartFrame function. 

 Press and hold the number button 
“ ” for 1 second to enable or 
disable RTMP streaming function. 

 Press and hold the number button 
“ ” for 1 second to force camera 
to enter sleep mode. It will cut all the 
video streaming off. To wake it up, 
press the button for 1 second again 
or press direction button. It’s not 
workable while USB streaming is on. 

8. Brightness - Decrease the brightness. 

9. Call/answer Answer a call or start a call. 

10. Enter To confirm selection. Not support for 

VC520 Pro2 

11. Mute/Un-mute 

Speakerphone 
Mute/Un-mute the speakerphone. 

12. Volume Up/Down Adjust volume up or down. 

13. Preset Hot Key Press to move the camera to the 
preset position the user has set. 

14. Brightness + Increase the brightness. 

15. Hang Up End the call. 
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Installation                                     

Device Connection 
1. Connect the camera to power outlet. 

Power cord

Power adapter  
2. Connect the camera to the speakerphone using the included compatible cable.  

Speakerphone
cable

 

[Notes]  
 The speakerphone port of the camera and the camera port of the speakerphone are both marked 

in blue. 
 When connecting to the speakerphone, please remove the back port cover of the speakerphone 

for successful cable connection. To remove the back port cover, simply pull off from the 
speakerphone unit. 
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3. Connect other necessary cables. 
[Notes]  
 Secure the USB and RS232 cables with attached screws. RS232 cable is an optional 

accessory; please purchase from AVer. 
 Make sure the cable is well connected to the connector on the camera before securing the 

cable. 

 

4. Connect the camera to the computer/laptop. Connect the camera to the speakerphone 
using the included  

 

[Notes]  
 Use the USB 2.0 cable included in the package. 
 VC520 Pro2 has the USB 3.1 port which is USB 2.0 compatible.  
Maximum resolution/fps for USB 2.0 and USB 3.1 ports are shown below. 

 M-JPEG/fps NV12/fps YUV/fps 
USB 2.0 1080@60 fps 720p@10 fps 

480p@30 fps 
720p@10 fps  
480p@30 fps 

USB 3.1 1080p@60 fps 1080p@30 fps 1080p@30 fps 
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RS232 Connection 
 Camera RS232 Port Pin Definition 

12

3456

789

 

Function 
Mini DIN9 

PIN # 
I/O Type Signal Description 

VISCA IN  

1 Output DTR Data Terminal Ready 

2 Input DSR Data Set Ready 

3 Output TXD Transmit Data 

6 Input RXD Receiver Data 

VISCA OUT  

7 Output DTR Data Terminal Ready 

4 Input DSR Data Set Ready 

8 Output TXD Transmit Data 

9 Input RXD Receiver Data 

5 --- --- Not connect 
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 Computer/Keyboard Controller and Camera Connection 

Direct Connection 

If users don’t buy AVer RS232 adaptor cable, please refer to the pin connection shown below. 

Camera controller

or
Mini DIN9 to
DB9 cable

 
Camera 

(Mini DIN9) 
 Camera controller or PC 

(DB9) 

1. DTR (IN) 1. DCD 

2. DSR (IN) 2. RXD 

3. TXD (IN) 3. TXD 

6. RXD (IN) 4. DTR 

7. DTR (OUT) 5. GND 

4. DSR (OUT) 6. DSR 

8. TXD (OUT) 7. RTS 

9. RXD (OUT) 8. CTX 

 9. RI 
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Use the RS232 mini DIN9 to mini DIN8 cable (Sold separately. Please purchase from AVer.). 

Users can purchase AVer RS232 min DIN9 to mini DIN8 adaptor cable* to connect with Computer or 
keyboard/controller. 

* RS232 mini DIN9 to mini DIN8 cable (PN: 064AOTHERCDC)  

** Mini DIN8 to D-Sub9 (DB9) cable (PN: 064AOTHERBPK) is an optional item. 

 VISCA out (Female)

 VISCA in (Female)

Camera controller

RS232 mini DIN9
to mini DIN8 cable*

or

Mini DIN8
to DB9 cable**

 
Camera controller or PC 

(DB9) 
 Camera 

(Mini DIN8) 

1. DCD 1. DTR (IN) 

2. RXD 2. DSR (IN) 

3. TXD 3. TXD (IN) 

4. DTR 4. GND (IN) 

5. GND 5. RXD (IN) 

6. DSR 6. GND (IN) 

7. RTS  

8. CTX 1. DTR (OUT) 

9. RI 2. DSR (OUT) 

 3. TXD (OUT) 

 4. GND (OUT) 

 5. RXD (OUT) 

 6. GND (OUT) 
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*RS232 mini DIN9 to mini DIN8 Cable Pin Definition 

Connect to AVer camera

Connect to next camera

Connect to camera controller or PC

Mini DIN8 (IN)

Mini DIN8 (OUT)

Mini DIN9

       

Mini DIN8 Pin Definition 

         

No. Pin 

1 DTR 

2 DSR 

3 TXD 

4 GND 

5 RXD 

6 GND 

7 NC 

8 NC 
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 Camera Cascade Connection 

Direct Connection 

If users don’t buy AVer RS232 adaptor cable, please refer to the pin connection shown below for 
cascading cameras. 

Total can connect up to 7 cameras. 

1 2 7

Mini DIN9 Cable Mini DIN9 Cable Mini DIN9 Cable  

Camera 1 
(Mini DIN9) 

 Camera 2 
(Mini DIN9) 

1. DTR (IN) 1. DTR (IN) 

2. DSR (IN) 2. DSR (IN) 

3. TXD (IN) 3. TXD (IN) 

6. RXD (IN) 6. RXD (IN) 

7. DTR (OUT) 7. DTR (OUT) 

4. DSR (OUT) 4. DSR (OUT) 

8. TXD (OUT) 8. TXD (OUT) 

9. RXD (OUT) 9. RXD (OUT) 

SHIELD SHIELD 
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Use the RS232 mini DIN9 to mini DIN8 cable  
Total can connect up to 7 cameras. 

To facilitate the camera cascade, users can purchase AVer RS232 adaptor cable. 
Connect camera with AVer mini DIN9 to mini DIN8 adaptor cable. Connect the mini DIN8 female side 
to male mini DIN8 Visca cable (Users have to buy it in the market) and then connect AVer mini DIN9 to 
mini DIN8 adaptor cable again to connect to next camera. 

 VISCA out (Female)

 VISCA in (Female)  VISCA out (Female)

Camera controller

1 2 7

 RS232 mini DIN9
to mini DIN8 cable

Mini DIN8 cable (Male)

 VISCA in (Female)  VISCA out (Female)

Mini DIN8 cable (Male)

 RS232 mini DIN9
to mini DIN8 cable

 RS232 mini DIN9
to mini DIN8 cable

 
Camera 1 

(Mini DIN8) 
 Camera 2 

(Mini DIN8) 

1. DTR (IN) 1. DTR (IN) 

2. DSR (IN) 2. DST (IN) 

3. TXD (IN) 3. TXD (IN) 

4. GND (IN) 4. GND (IN) 

5. RXD (IN) 5. RXD (IN) 

6. GND (IN) 6. GND (IN) 

 

1. DTR (OUT)  1. DTR (OUT) 

2. DSR (OUT) 2. DST (OUT) 

3. TXD (OUT) 3. TXD (OUT) 

4. GND (OUT) 4. GND (OUT) 

5. RXD (OUT) 5. RXD (OUT) 

6. GND (OUT) 6. GND (OUT) 
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Wall Mount Installation 
1. Use the drilling paper included in the package to drill the holes in the wall where the user wants to 

mount the camera. 

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø5.50[Ø0.22]

 
2. Use the screws (not included) to secure the L-mount bracket A  on the wall. 

Screw 
For Cement wall: M4 x20mm self-tapping screws (x4) + Plastic conical anchor 
For Wooden wall: M4 x20mm self-tapping screws (x4) 
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3. Then, assemble the L-mount brackets A  + B  with screws (included in package). 

Screw:  M4 x8mm (x2) 

B

A

 

4. After assembling the L-mount brackets, use the screws (not included) to secure the L-mount 

bracket B  on the wall. 

Screw 
For Cement wall: M4 x20mm self-tapping screws (x2) + Plastic conical anchor 
For Wooden wall: M4 x20mm self-tapping screws (x2) 
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5. Pass the cables through the hole on the L-mount brackets and connect the cables to 
corresponding connection ports. 

 

6. Use the remaining screws (included in package) to secure the camera on the L-mount brackets. 

Screw:  1/4”-20 L=7.5mm (x2) 
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Operating the Camera                                                                             

Make a Video Call 
1. Make sure all devices (VC520 Pro2, speakerphone and PC/laptop) are well connected and power 

is on. 

2. Run your video application (Zoom, Microsoft® Teams, Skype for Business, Skype, Google Meet, 

Intel® Unite™, RingCentral, BlueJeans, V-Cube, LiveOn, CyberLink U Meeting®, TrueConf, 

Adobe Connect, Cisco WebEx®, Fuze, GoToMeeting™, Microsoft® Lync™, Vidyo, vMix, WebRTC, 

Wirecast, XSplit, etc.) on your PC or laptop. 

3. Set the VC520 Pro2 camera and speakerphone as the primary camera and speakerphone for 

your video application (refer to your video application user guide). You can now make your call. 

[Note] The VC520 Pro2 is a plug-and-play conference camera. The system requires no special drivers, 

but we do recommend installing the PTZApp 2 for a better user experience. For information on how to 

install and use the PTZApp 2, refer to the PTZApp 2 section in this user manual. 
Make a Connection through the Browser  
VC520 Pro2 has an Ethernet port for IP streaming and allows administrators to remotely control and 

set up the camera via an internet access. Moreover, VC520 Pro2 also supports RTSP and RTMP 

functions. For more details, please contact our technical support. 
1. Make sure the VC520 Pro2 has an internet access connection. 

2. Launch PTZApp 2* ( ) and connect VC520 Pro2 to PC with USB cable. The camera default IP 
address is 192.168.1.168. 

           
 

[Note] The browser supports: 
 Chrome: version 76.x or above    Firefox: version 69 or above   IE: Doesn’t support 
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3. Click pencil icon ( ) to edit IP address**. 

          
 

4. Click weblink icon ( ) to launch Chrome page. Please enter the password (default password is 

aver4321). User will be asked to set a new account and password. (Please enter AVer PTZApp2 

software to reset password back to default while password is forgotten.) 

 

 
5. After editing IP address, user can access web settings of the camera with only Ethernet cable 

connection. Unplug the USB cable. 
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6. The main web screen is displayed as below.  

 
* For information on how to install and use the PTZApp 2, refer to the PTZApp 2 section in this user 

manual. 
 
** To support IP address changes in groups, user can download AVer IP Finder app. 
1. Download the IP Finder from https://www.aver.com/download-center (Global & European 

Headquarters) or https://www.averusa.com/business/support/ (USA).  
2. Run the IP Finder. 
3. Click “Search”, and all available devices will be listed on the screen. 
4. Select a camera from the list. The corresponding fields of IP address will display. 
5. To change the IP address of camera, user can select “DHCP” or “Static IP”. 

The DHCP should get the IP address from local dynamic IP sever. The static IP, user can enter the 
specific IP address. Click “Apply” to apply the setting to the camera. The password is required 
(default password is aver4321). 

6. Click “Search” button to re-scan the camera. 
7. Double-click on the IP address of camera from the list can connect to camera through the browser. 
8. Enter the default password (aver4321) to login to Web setup screen. 

 
 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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Web Settings 
VC520 Pro2 supports Ethernet connection; users can enter the IP address into the web browser to 
connect to the camera for detail settings. 
 

First Time Login 
To find the IP address of the camera, please refer to “Make a connection through the Browser” 
section. 
 
1. Open the browser on your laptop/PC and enter the IP address of the camera. 
2. Enter the password at login screen. The default password is “aver4321”. 
3. The main web screen is displayed. 
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Live Screen Operation 
User can control the camera direction, zoom in/out, and preset selection. 

[Notes]  

1. The system will force the previous login to log out, when there is a second login. 

If the web page is idle without any request for more than 4 hours, user will be log out. 

2. The resolution of live screen is 480p/5fps. 

 
 
 
 

 
 
 
 
 
 
 
 
 

Functions list 

Preset selection 

Preset position 
name column 

Logout the  
Web interface 
 

Live screen 

Preset setups, directional buttons, 
manual SmartFrame button, and 
zoom in/out 

One Shot focus 
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Set Up the Preset 
User can set 10 preset positions. 

1. In live screen, use mouse to scroll up or down and click the preset number frame (0~9). 

2. Use ▲, ▼, ,  and zoom in/out buttons to adjust the camera screen view to desired position. 

3. Select “Set Preset” button to save the preset. The system will capture the preset screen view and 

display in preset number frame. 

 
4. Select  icon to edit name of preset frame. Click other Web interface to save the name 

edited. 

 
5. To set another preset, repeat the above steps. 

 

Enter name of 
preset positon 
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Select the Preset Position 
Preset positions need to be set. 

Use mouse to scroll up or down to select the preset. Select the preset user wants. The live screen will 
move to the preset screen view.  

 

Camera Settings 
The video  icon is to turn on camera live view while doing any settings. 

 

 

 

IP icon shows the IP address of the camera. 

Press the icon to show the time interval of enabling 

the live streaming of the camera. 

Press X button to turn off live view. 

Press the icon to show people count number. 

Live screen preview 
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Tracking Mode 
Select Setting > Camera > Tracking Mode > Off, Manual Frame, Auto Frame, or Preset Framing. 

 
 Off: Tracking mode is disabled. 
 Manual Frame: User one-click SmartFrame button and camera will adjust view angle to fit all 

participants in screen for once. 
 Auto Frame: Camera automatically adjusts view angle to frame all participants in screen every 

time when it detects people’s faces or bodies. This action will be activated while people in the 

room sit or stand still for 1~5 seconds, depending on framing speed you select. Once all the 

participants are in frame, the camera will keep the image stable by not completing any action until 

subjects move in or out of the screen. When people touch the sides of the screen, it will trigger the 

camera and automatically track, detect and frame all the participants again. 
 
 
 
 
 
 
 

 Preset Framing: Set up preset points in advance. (Only for Preset points 1~9. Preset 0 is for 

home position). This is designed for only one presenter. Camera tracks presenter and shoot the 

preset areas instead of focusing and zooming into presenter. To ensure smooth transition, please 

set up areas with interconnection. If the preset areas are not interconnecting, it will activate video 

tracking function. The camera will follow the presenter until he goes into another preset area.  
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[Note] VC520 Pro2 frames people in masks or any facial profile up to 7~10 meters away! 

 
 
 

Overlap area 
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Framing Speed 

Select Setting > Camera > Framing Speed > Slow Speed, Middle Speed, or High Speed (default).  

When in auto framing or preset framing mode, camera will automatically frame people if they stand still 

without moving for 1~5 seconds.  

 Slow speed: camera starts to frame people if they don’t move for 5 seconds. 
 Middle speed: camera starts to frame people if they don’t move for 3 seconds. 
 High speed: camera starts to frame people if they don’t move for 1 second. 
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Smart Frame Preset Point 
Select Setting > Camera > Smart Frame Preset Point > Default(Center of the screen) or Preset0 ~ 

Preset9. 

The default is the central of the image screen. Choose a preset point so that camera can detect 

participants from the wide view of the assigned preset area direction. 
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Auto Focus 
Set auto focus mode. 
Select Setting > Camera > Auto Focus > PTZ or Continuous. 
 PTZ: By clicking the button (such as pan, tilt, or zoom in/out) to adjust focus once. 
 Continuous: The camera will adjust the focus when the objects have moved. 

 

Home Position 
Every time when powering on the camera, it will turn to this position. 
Select Setting > Camera > Home Position > Last Operation Position, Factory Center Position, or 
Preset 0. 
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Sleep Position 
When the camera idles for certain period, it will enter sleep mode and go to the sleep position. Please 
set up sleep timer to enable sleep mode. 
Select Setting > Camera > Sleep Position > Factory Downside Position or Preset 9. 

 

 
Sleep Timer 
Set the camera idle time to enter sleep mode. 
Select Setting > Camera > Sleep Timer > Off, 10 sec, 5 min, 10 min, or 20 min. 
Please notice that whenever there is USB streaming or RTSP/RTMP streaming, the camera won’t 
enter sleep mode.  
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On Screen Menu 
Enable/disable on screen display status information. For instance, when it is at auto frame mode, it will 
appear “Auto framing” on the bottom of the screen. If you don’t want to see the words, please select 
Off. 
Select Setting > Camera > On Screen Menu > Off, On, or Load Preset Off. 

 

 
Camera Binding 
With multiple cameras connection, users can set each camera to buttons 1 to 3 on the remote control. 
Select Setting > Camera > Camera Binding > Camera1, Camera2, or Camera3. 
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Save Preset 
Enable/disable “save preset” function. In some cases, in order not to let end-users change preset 
points, IT guys can lock “save preset” function by switch this function off.  
When it’s off, user can’t save preset points via IR remoter, Hot key, VISCA, and webpage. 
Select Setting > Camera > Save Preset > Off or On. 
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Image Settings 
Image Flip 
If the VC520 Pro2 is installed in the upside down position, please enable the "Flip". 
Select Setting > Image > Image Flip > Off or On. 

  

 
Image Mirror 
To mirror the camera image. 
Select Setting > Image > Image Mirror > Off or On. 
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True WDR 
In back light environment, enabling WDR to improve the brightness of image. 
Select Setting > Image > True WDR > Off or On. 
The frame rate will be limited to 30fps while WDR is on.  
If user enables this function in a normal light condition, the image will become over exposure and 
encounter image blur.  

 

 
Frequency 
Select the frequency of the camera. 
Select Setting > Image > Frequency > 50 HZ or 60 HZ. 
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White Balance 
Select the white balance setting for various light conditions or color temperature. 
Select Setting > Image > White Balance > Auto or Manual. 

 

 
Noise Reduction 
To reduce the noise from the signal. 
Select Setting > Image > Noise Reduction > Off, Low, Middle or High. 
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Brightness 
Adjust the value of brightness. 
Select Setting > Image > Brightness > 1 ~ 9. 

 

 
Sharpness 
Adjust the value of sharpness. 
Select Setting > Image > Sharpness > Off, Low, Middle or High. 
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Saturation 
Adjust the value of saturation. 
Select Setting > Image > Saturation > 1 ~ 9. 

 

 
Low Light Compensation 
Select Setting > Image > Low Light Compensation > Off or On. 
Please notice that the frame rate will drop to 10~15 fps. 
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RS232 Setting 
When VC520 Pro2 connects with PTZ camera controller through the RS232 port, please setup ADDR, 
Baud Rate, Protocol, and Visca Over IP settings. 
Select Setting > RS232. 

 



42 

Video Format Settings 
H.264 Profile 
While in live broadcasting, user can choose preferable profile to get best streaming quality. 
Select Video Format > H.264 Profile > Baseline Profile or High Profile. 
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IP Stream Resolution 
Set up the resolution for IP stream. Not supported for USB video stream. 
Select Video Format > IP Stream Resolution only (not for adjusting USB video stream) > 1080P, 
720P, 480P, or 360P. 
Please notice that if USB streaming (VC software side) is already in use at 1080p/30fps, the IP 
streaming resolution (RTSP) will be limited to 720p/30fps. It’s better to disconnect USB streaming 
while having RTSP/ RTMP IP streaming to ensure the video transmission quality. 
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Frame Rate 
Set up the frame rate value. 
Select Video Format > Frame Rate > 60 FPS, 30 FPS, or 15 FPS. 

 

Bit Rate 
Set up the bit rate value. 
Select Video Format > Bit Rate > Auto, 512 Kbps, 1 Mbps, 2 Mbps, 4 Mbps, 8 Mbps, 16 Mbps, or 
32 Mbps. 
For Facebook live broadcasting, it’s suggested to choose less than 4Mbps to ensure smooth 
streaming. 
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RTSP 
To use RTSP player connecting to the camera, please enter the RTSP URL which displays on the web 
in your application such as VLC, PotPlayer or Quick Time. 
Select On to enable RTSP function. 
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Change RTSP Password 
1. Select Video Format > RTSP > Change RTSP Access Password. 
2. Enter the new password. 
3. Select Change to save the new password. 
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RTMP 
Setup for uploading the camera’s live view to the broadcasting platform (e.g. YouTube). 
Select Video Format > RTMP. 
1. Locate the RTMP server URL and stream key from the broadcasting platform and enter in Server 

URL and Stream Key fields. 
2. Select Start to begin uploading the live video of the camera to the broadcasting platform.  
3. Select Stop to stop uploading the video. 
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Network Settings 

DHCP 
Enable/disable DHCP function. 

Select Network > DHCP > Off or On. 
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Static IP 
Assign a fixed IP address to the camera. Please turn off the DHCP function. 

1. Select Network > Static IP. 

2. Click pencil icon and enter the IP Address, Gateway, NetMask, and DNS in the corresponding 

fields. 

3. Select Confirm to complete the setting. 
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System Settings 

Language 
Select the language of the system. 

Select System > Language > English, Traditional Chinese, or Japanese. 
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Firmware Update 
Update the camera’s firmware. 

Select System > FW Update > Auto Update or Manual Update. 

 Auto Update: The system will check firmware version from AVer server and request to update.  

 Manual Update: To update the firmware from specific location. 

After updating, the camera will reboot and the connection will be lost. Please wait for few minutes and 

always keep the power cable connected. If unplugging the power during this process, it will cause 

damage of the device. 
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Factory Default 
Reset the camera back to factory default setting. 

1. Select System > Factory Default > Reset. 
2. User can choose to keep current IP address or back to default. 

3. Select Continue to reset back to factory default.  

[Note] When factory default is activated, the password of Webpage login will not be set to default. For 

security concerns, to reset password of webpage access, please download PTZApp 2 to reset it. 
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Camera Reboot 

Restart the camera manually. 
1. Select System > Camera Reboot > Reboot. 
2. Select Continue to reboot the camera. 
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Change Password 
Change the web login password. The default password is aver4321. 

1. Select System > Change Password > Change WEB Access Password. 

2. Enter the old account and password. Select Continue.  

3. Enter the new account and password. Select Continue to save the new setting. 

4. If users forget the password and want to revert back to the default password, please use PTZApp 

2 to reset it. 
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SSL Certificate 

Import the SSL certificate from specific location. 

1. Select System > SSL Certificate > Import. 
2. Select the type by clicking “+”. 

3. Direct the file location. 

4. Select Import.  
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Date Format 

Select the date format. 

Select System > Date Format > yyyy-mm-dd, mm-dd-yyyy, or dd-mm-yyyy. 

 
Time Format 
Set up the time format. 

Select System > Time Format > 24-Hour or 12-Hour. 
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Time Correction Mode 
Adjust time automatically or manually. 

Select System > Time Correction Mode > Auto or Manual. 
 Auto: The system time will be set by NTP server on the network. Click the pencil icon of NTP 

Server and enter the IP address of NTP server. Select the Time Zone. Select NTP Update to save 

setting. Select Activate to start auto time adjustment. 

[Note] Our default NTP server is located in the USA. If this does not work in your country, 

please manually key in the desired NTP server. 
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 Manual: User can set up time manually. Click the pencil icon and enter the Year, Month, Day, 

Hour, and Minute. Select Confirm to save the settings. 
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Information 
Display the information of Model Name, Firmware Version, Serial Number, IP Address, and MAC 
Address. 

Select System > Information.  
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Audio Settings 

Noise Suppression 
It is to reduce ambient noise. 

Select Audio > Noise Suppression > Off or On. 

When enabling the noise suppression function, please set value of noise suppression (1~40). 
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Automatically Gain Control 
Enable/disable the auto gain control. It is to control ambient sound level and maintain a suitable output, 

despite variation of the one at the input. 

Select Audio > Automatic Gain Control > Off or On. 

 
Echo Cancellation 
Enable/disable echo situation. 

Select Audio > Echo Cancellation > Off or On. 
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Keyboard Noise Suppression 
Enable/disable keyboard noise reduction. 

Select Audio > Keyboard Noise Suppression > Off or On. 
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Phone In Jack 
Set Phone in input source. 

Select Audio > Phone In Jack > Phone In, 3.5mm External Microphone Only, or 3.5mm External 
Microphone Mix In. 
 Phone In: When the mobile phone is connecting to Phone in port, please select “Phone In” option. 

 3.5mm External Microphone Only: The speakerphone will transfer the sound that it receives 

from the external microphone (connected on phone in port) to far site. 

 3.5mm External Microphone Mix In: The speakerphone will transfer the sound that it receives 
from the external microphone (connected on phone in port) and speakerphone to far site. 
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PTZApp 2                                    

In PTZApp 2, user can change the IP address setting of VC520 Pro2, configure the parameters of the 
camera, set up AI tracking functions and some advanced image and audio settings, pan, tilt, and zoom 
the camera.                                                               

Install PTZApp 2 
Please go to https://www.aver.com/download-center (Global & European Headquarters) or 
https://www.averusa.com/business/support/ (USA) to download the PTZApp 2. After downloading, 
double-click on the file and follow the on-screen instructions to complete the installation.  
After installing the PTZApp 2, double-click on the PTZApp 2 icon to run the application. 

Use PTZApp 2 with USB Devices 
1. Run your video application and make a video call. 
2. During your video call, you can use the PTZApp 2 to pan, tilt and zoom the camera in/out and 

enable/disable the true WDR, brightness, and sharpness feature. 

3. Launch PTZApp 2 ( ) and it will open in Chrome browser automatically. 

 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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4. Choose “USB devices” and connect VC520 Pro2 to PC/laptop with USB cable. When the camera 

is detected, the product card will show up. 

           

5. Set up IP address. The camera default IP address is 192.168.1.168. Click pencil icon ( ) to 

edit IP address.  

          
 

6. Click the setting icon to change Language, Hotkey Control, and Software Version. 
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 Language: Select desired language and click the check icon to confirm the selection.  

 
 Hotkey Control: User can control the camera by using keyboard. This is a general list for all Aver 

USB Cameras. Backlight control equals to WDR function in VC520 Pro2. 

  

 Software Version: Get current PTZApp 2’s version number and do auto update here. 
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7. Information: Click the drop-down triangle icon to review the information of camera. To minimize 
the information, click the triangle or the bottom area of the information icon. 

    

8. Camera: Click the camera icon to view the camera live view. IP address is displayed as well. 
Click the X icon to close the camera live view. If the live video did not appear, please check the 
camera and the laptop/PC connection to make sure all are correct and well connected.  
The resolution of this small live view is 640x480 resolutions. 
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 Full Screen: PTZApp 2 can switch to full screen mode. Click “ ” icon and video screen  
  will switch to full screen mode. In full screen mode, user can use direction panel to control 

camera direction. Click “ ” icon to go back to normal screen view. 

 The resolution of full screen mode is 1080p. 
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 People Count and Stream Interval: Click the  icon to show people count number and  

 stream interval. Click the  or  icon to hide the stream interval. 

     

 Control Panel: To control the camera direction, zoom in and out, and to enable/disable the  

 “Smart Framing” during your video call. 
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9. Setting: Click “Setting” button to setup parameters of the camera and speakerphone. Click 
arrow icon to leave the Setting page. 

 
 
 
 
 

 
 PTZ Control: Use control panel to setup preset positions. Since most of operations are the  
 same as web page, refer to Setup the Preset section (page 26) for detailed setup. 
 Setting: To setup parameters of the camera. Since most of operations are the same as web  
 page, refer to Camera Settings and Image Settings section (pages 27~41) for detailed setup. 
 System: To setup system. Since most of operations are the same as web page, refer to  

 System Settings section (pages 50~59) for detailed setup. 
 Audio: To setup audio parameters. Since most of operations are the same as web page, refer  
 to Audio Settings section (pages 60~63) for detailed setup. 
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The following items are different from web page in System. 
 I/O Port: Except USB port, user can enable or disable all I/O ports. 

 

 Trouble Shooting: Click Start and Output to output log to save in local PC. 
  

 

 Test Speakerphone: Click Start and Start to check the speakerphone status. It will require 
user to record a short message and play it back to ensure the speakerphone is working. 
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10. Click the icon to display the connected devices to the VC520 Pro2. 

 
 
 

 
11. PTZApp 2 Minimize: Minimize the app to system tray. To quit the application, right-click the icon 

on the system tray and select “Quit”. 

 
If you can’t launch PTZApp 2 right after installation, please also check here and see if it is 
already minimized. Right –click the icon and choose Restore. 
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Install EZLive                                    
Please go to http://www.aver.com/download-center to download the AVer EZLive software. After 
downloading, double-click on the file and follow the on-screen instructions to complete the installation.  

Use EZLive 
During a video call, EZLive can help user to do: 
(1) Camera ePTZ 
(2) Volume control for the speaker connected 
(3) Capture camera’s still images 
(4) Record video 
(5) Live stream to Youtube, Livehouse.in, USTREAM…etc. 
(6) Camera Zoom in/out 
(7) Capture PC screen shot  
(8) Record PC screen video 
(9) Set up livestream 
(10) Open file management to retrieve photos and video files 
(11) Livestream setting 
(12) Drawing tool. 

(3)
(2)

(4) (5)

(7) (8) (9) (10)(11)(12)

(6)

(1)

 

http://www.aver.com/download-center
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